Systemvoraussetzungen

AGS erfordert mindestens eines der folgenden Betriebssysteme: Unter Linux läuft AGS auch in manchen Versionen des Emulators WINE, so z.B. unter Wine 1.6.2 (verfügbar unter Ubuntu 16.04). Unter MacOS gibt es positive Erfahrungen mit dem Betrieb in Emulatoren.

AGS läuft zuverlässig innerhalb der Virtualisierungslösung VirtualBox, wenn eines der o.g. Windows-Betriebssysteme darin installiert ist.